Flashbuilder 4 is sooo slow

Tuesday, March 23. 2010

While I have been using Flex 3 for about 3 years now my first impressions of FlashBuilder 4 are somewhat mixed. I downloaded and installed tbe beta 2 just a week before the release and it is quite fascinating to watch the the thing crawl on its path. Maybe I should just go and get me a shiny new quadcore to get my actioncript editor work in a bearable manner? With all the code highlights and helpfull hinting the thing is quite busy doing its own chores so I have to wait again and again when typing. Frequent actions like - mark a bit of text, copy, click on a number of places in my script and paste the stuff - now have been upgraded to an exercise in patience and keeping my mind focussed. Click on a tab to quickly change to another script and see flash builder go into deep contemplation for some 20 seconds. Wow! Can't work like that.

On the same box flex 3 runs with no nonsense like that. Is it related to running windows 7 (prof.) x64? Searching for other reports of this problem the first I found runs the very same OS and reports the same experience. (German only)




Trackbacks


Trackback specific URI for this entry
    No Trackbacks

Comments


    No comments

Add Comment

Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
Standard emoticons like :-) and ;-) are converted to images.
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA